Start a new topic

Raptr causing Team Fortress 2 to freeze on Loading

Been trying to figure out something forever. Tested stability on all my hardware. I finally tried closing out Raptr before I started TF2, and it started working perfectly every time. It basically would freeze 90% of the time when the game was Loading (in game loading screen, not Steam).

Note: I am running the game in no-bordered window mode. Not full-screen. Not sure if that helps.

Can you try opening it on Full-screen to see if it crashes?

Knowing that can be helpful in possibly recreating it. 

As for crashing in no-bordered windowed mode, can you recreate the crash and then send in your logs?

To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the forum link for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 

Seems to be not doing it now... I will post back if it happens again. Not sure if it was a TF2 update or Rapt. Thanks

As a side note, the Game Overlay does not work for Raptr in TF2. I tried both windowed mode and full-screen

It started happening again. I sent the log. I will try again in full screen mode

Full screen also is freezing. It will freeze my entire PC, so I couldn't send the log right after it happens. I have to force restart my PC using the button on my tower. Not sure if it keeps the log after restart, but I sent another one just in case. Thanks

I went ahead and created a ticket for your issue, attaching your logs and escalated it a bit. We'll see where it goes from there. Ticket #4414

This is still an issue with the most recent update :(

You did not respond to the ticket we made :-)

I had asked :

"Can you try disabling in-game and/or in-game overlay for the game and see if you're running across the same issue?"

Ticket is #4414 for your reference. 

Login to post a comment